System Requirements

Supported Operating Systems

  • CentOS 7.x
  • CentOS 6.x
  • Cloudlinux 7.x
  • CloudLinux 6.x
  • RedHat Enterprise Linux 7.x
  • RedHat Enterprise Linux 6.x
  • Debian 9.x
  • Debian 8.x
  • Debian 7.x
  • Ubuntu 18.x
  • Ubuntu 16.x
  • Ubuntu 14.x

Supported VPS

  • Virtuozzo*
  • OpenVZ*
  • Xen
  • Vmware
  • KVM
  • Hyper-V

(* requires correct iptables configuration on host server. Provider must have a reasonable numiptent limit set. Virtuozzo 6 / OpenVZ do not support ipset.)

Supported Plesk Versions

  • Plesk 17.x

Config Server & Firewall Version

  • Latest ConfigServer Firewall